Recommend not using deprecated Android framework Fragments on Android

Clover developers should not use the deprecated Android framework Fragments on Android which, although they may work, have been known to cause significant issues with some apps. Because the Clover Mini v2, Clover Flex v2, Clover Station Duo, and Clover Station Solo are all Android 10 based, we strongly recommend that app developers use androidx Fragments.


Did this page help you?